<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"> <script type="text/javascript">var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Not-so-&#8216;Goodfellas&#8217; seized in a $ 6 million JFK airport burglary';</script> <title>Not-so-&#039;Goodfellas&#039; seized in a $ 6 million JFK airport burglary</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.prudentpressagency.com/wp-content/cache/min/1/29dd6cf36d5a434c18f737031c381754.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="description" content="Authorities in New York have arrested a group they said was responsible for a series of thefts in John F Kennedy International Airport.The group is" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.prudentpressagency.com/not-so-goodfellas-seized-in-a-6-million-jfk-airport-burglary/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Not-so-&#039;Goodfellas&#039; seized in a $ 6 million JFK airport burglary" /><meta property="og:description" content="Authorities in New York have arrested a group they said was responsible for a series of thefts in John F Kennedy International Airport.The group is" /><meta property="og:url" content="https://www.prudentpressagency.com/not-so-goodfellas-seized-in-a-6-million-jfk-airport-burglary/" /><meta property="og:site_name" content="Prudent Press Agency" /><meta property="article:published_time" content="2020-10-30T03:24:29+00:00" /><meta property="og:image" content="https://www.prudentpressagency.com/wp-content/uploads/2020/10/Not-so-Goodfellas-seized-in-a-6-million-JFK-airport-burglary.jpg" /><meta name="twitter:card" content="summary_large_image" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.prudentpressagency.com/#organization","name":"Prudent Press Agency","url":"https://www.prudentpressagency.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.prudentpressagency.com/#logo","inLanguage":"en-US","url":"https://www.prudentpressagency.com/wp-content/uploads/2020/08/Prudent-Press-Agency.png","width":458,"height":208,"caption":"Prudent Press Agency"},"image":{"@id":"https://www.prudentpressagency.com/#logo"}},{"@type":"WebSite","@id":"https://www.prudentpressagency.com/#website","url":"https://www.prudentpressagency.com/","name":"Prudent Press Agency","description":"Latest Breaking News","publisher":{"@id":"https://www.prudentpressagency.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.prudentpressagency.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.prudentpressagency.com/not-so-goodfellas-seized-in-a-6-million-jfk-airport-burglary/#primaryimage","inLanguage":"en-US","url":"https://www.prudentpressagency.com/wp-content/uploads/2020/10/1604028270_Not-so-Goodfellas-seized-in-a-6-million-JFK-airport-burglary.jpg","width":1280,"height":720,"caption":"Not-so-'Goodfellas' seized in a $ 6 million JFK airport burglary"},{"@type":"WebPage","@id":"https://www.prudentpressagency.com/not-so-goodfellas-seized-in-a-6-million-jfk-airport-burglary/#webpage","url":"https://www.prudentpressagency.com/not-so-goodfellas-seized-in-a-6-million-jfk-airport-burglary/","name":"Not-so-'Goodfellas' seized in a $ 6 million JFK airport burglary","isPartOf":{"@id":"https://www.prudentpressagency.com/#website"},"primaryImageOfPage":{"@id":"https://www.prudentpressagency.com/not-so-goodfellas-seized-in-a-6-million-jfk-airport-burglary/#primaryimage"},"datePublished":"2020-10-30T03:24:29+00:00","dateModified":"2020-10-30T03:24:29+00:00","description":"Authorities in New York have arrested a group they said was responsible for a series of thefts in John F Kennedy International Airport.The group is","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.prudentpressagency.com/not-so-goodfellas-seized-in-a-6-million-jfk-airport-burglary/"]}]},{"@type":"Article","@id":"https://www.prudentpressagency.com/not-so-goodfellas-seized-in-a-6-million-jfk-airport-burglary/#article","isPartOf":{"@id":"https://www.prudentpressagency.com/not-so-goodfellas-seized-in-a-6-million-jfk-airport-burglary/#webpage"},"author":{"@id":"https://www.prudentpressagency.com/#/schema/person/c864e2f70ed53d72e8c7d1e94b99825b"},"headline":"Not-so-&#8216;Goodfellas&#8217; seized in a $ 6 million JFK airport burglary","datePublished":"2020-10-30T03:24:29+00:00","dateModified":"2020-10-30T03:24:29+00:00","mainEntityOfPage":{"@id":"https://www.prudentpressagency.com/not-so-goodfellas-seized-in-a-6-million-jfk-airport-burglary/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.prudentpressagency.com/#organization"},"image":{"@id":"https://www.prudentpressagency.com/not-so-goodfellas-seized-in-a-6-million-jfk-airport-burglary/#primaryimage"},"articleSection":"Economy","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.prudentpressagency.com/not-so-goodfellas-seized-in-a-6-million-jfk-airport-burglary/#respond"]}]},{"@type":"Person","@id":"https://www.prudentpressagency.com/#/schema/person/c864e2f70ed53d72e8c7d1e94b99825b","name":"Marsh Tyler","image":{"@type":"ImageObject","@id":"https://www.prudentpressagency.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e898f11d4cadd2326f299ae15120fd1c?s=96&d=mm&r=g","caption":"Marsh Tyler"},"description":"Communicator. Reader. Hipster-friendly introvert. General zombie specialist. Tv trailblazer"}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Prudent Press Agency &raquo; Feed" href="https://www.prudentpressagency.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Prudent Press Agency &raquo; Comments Feed" href="https://www.prudentpressagency.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Prudent Press Agency &raquo; Not-so-&#8216;Goodfellas&#8217; seized in a $ 6 million JFK airport burglary Comments Feed" href="https://www.prudentpressagency.com/not-so-goodfellas-seized-in-a-6-million-jfk-airport-burglary/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.2/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='preload' id='covernews-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext&#038;display=swap' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.9/css/jetpack.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />  <script type='text/javascript' id='cfmonitor-js-extra'>/* <![CDATA[ */ var cfmonitor = {"client_ip":"107.23.218.4","max_clicks":"2","clicks":"0","is_blocked":"0","customclass":"","disablead":"false","currentURL":"\/not-so-goodfellas-seized-in-a-6-million-jfk-airport-burglary\/","debug":"true","caching":"1","ajaxurl":"https:\/\/www.prudentpressagency.com\/wp-admin\/admin-ajax.php","nonce":"306a564565"}; /* ]]> */</script>   <link rel="https://api.w.org/" href="https://www.prudentpressagency.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.prudentpressagency.com/wp-json/wp/v2/posts/13606" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prudentpressagency.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prudentpressagency.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.2" /><link rel='shortlink' href='https://www.prudentpressagency.com/?p=13606' />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-175477894-1', 'auto');
			ga('send', 'pageview');</script>   <script data-ad-client="ca-pub-6339419063394600" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.prudentpressagency.com/xmlrpc.php"><style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px);display:none}</style><link rel="icon" href="https://www.prudentpressagency.com/wp-content/uploads/2020/08/Favicon-Prudent-150x150.png" sizes="32x32" /><link rel="icon" href="https://www.prudentpressagency.com/wp-content/uploads/2020/08/Favicon-Prudent.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.prudentpressagency.com/wp-content/uploads/2020/08/Favicon-Prudent.png" /><meta name="msapplication-TileImage" content="https://www.prudentpressagency.com/wp-content/uploads/2020/08/Favicon-Prudent.png" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script><script async src='/cdn-cgi/bm/cv/2172558837/api.js'></script></head><body data-rsssl=1 class="post-template-default single single-post postid-13606 single-format-standard wp-custom-logo wp-embed-responsive default-content-layout single-content-mode-default header-image-default align-content-left"><div id="af-preloader"><div id="loader-wrapper"><div id="loader"></div></div></div><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div class="header-layout-1"><header id="masthead" class="site-header"><div class="masthead-banner " data-background=""><div class="container"><div class="row"><div class="col-md-4"><div class="site-branding"> <a href="https://www.prudentpressagency.com/" class="custom-logo-link" rel="home"><img width="458" height="208" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20458%20208'%3E%3C/svg%3E" class="custom-logo" alt="Prudent Press Agency" data-lazy-srcset="https://www.prudentpressagency.com/wp-content/uploads/2020/10/Prudent-Press-Agency.png 458w, https://www.prudentpressagency.com/wp-content/uploads/2020/10/Prudent-Press-Agency-300x136.png 300w" data-lazy-sizes="(max-width: 458px) 100vw, 458px" data-lazy-src="https://www.prudentpressagency.com/wp-content/uploads/2020/10/Prudent-Press-Agency.png" /><noscript><img width="458" height="208" src="https://www.prudentpressagency.com/wp-content/uploads/2020/10/Prudent-Press-Agency.png" class="custom-logo" alt="Prudent Press Agency" srcset="https://www.prudentpressagency.com/wp-content/uploads/2020/10/Prudent-Press-Agency.png 458w, https://www.prudentpressagency.com/wp-content/uploads/2020/10/Prudent-Press-Agency-300x136.png 300w" sizes="(max-width: 458px) 100vw, 458px" /></noscript></a><p class="site-title font-family-1"> <a href="https://www.prudentpressagency.com/" rel="home">Prudent Press Agency</a></p><p class="site-description">Latest Breaking News</p></div></div><div class="col-md-8"></div></div></div></div><nav id="site-navigation" class="main-navigation"><div class="container"><div class="row"><div class="kol-12"><div class="navigation-container"> <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false"> <span class="screen-reader-text">Primary Menu</span> <i class="ham"></i> </span> <span class="af-mobile-site-title-wrap"> <a href="https://www.prudentpressagency.com/" class="custom-logo-link" rel="home"><img width="458" height="208" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20458%20208'%3E%3C/svg%3E" class="custom-logo" alt="Prudent Press Agency" data-lazy-srcset="https://www.prudentpressagency.com/wp-content/uploads/2020/10/Prudent-Press-Agency.png 458w, https://www.prudentpressagency.com/wp-content/uploads/2020/10/Prudent-Press-Agency-300x136.png 300w" data-lazy-sizes="(max-width: 458px) 100vw, 458px" data-lazy-src="https://www.prudentpressagency.com/wp-content/uploads/2020/10/Prudent-Press-Agency.png" /><noscript><img width="458" height="208" src="https://www.prudentpressagency.com/wp-content/uploads/2020/10/Prudent-Press-Agency.png" class="custom-logo" alt="Prudent Press Agency" srcset="https://www.prudentpressagency.com/wp-content/uploads/2020/10/Prudent-Press-Agency.png 458w, https://www.prudentpressagency.com/wp-content/uploads/2020/10/Prudent-Press-Agency-300x136.png 300w" sizes="(max-width: 458px) 100vw, 458px" /></noscript></a><p class="site-title font-family-1"> <a href="https://www.prudentpressagency.com/" rel="home">Prudent Press Agency</a></p> </span><div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.prudentpressagency.com">Home</a></li><li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.prudentpressagency.com/top-news/">Top News</a></li><li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.prudentpressagency.com/world/">World</a></li><li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533"><a href="https://www.prudentpressagency.com/economy/">Economy</a></li><li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.prudentpressagency.com/tech/">Tech</a></li><li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.prudentpressagency.com/science/">Science</a></li><li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.prudentpressagency.com/sport/">Sport</a></li><li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.prudentpressagency.com/entertainment/">Entertainment</a></li><li id="menu-item-7867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7867"><a href="https://www.prudentpressagency.com/contact-form/">Contact</a></li></ul></div><div class="cart-search"><div class="af-search-wrap"><div class="search-overlay"> <a href="#" title="Search" class="search-icon"> <i class="fa fa-search"></i> </a><div class="af-search-form"><form role="search" method="get" class="search-form" action="https://www.prudentpressagency.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div></div></div></div></div></div></nav></header></div><div id="content" class="container"><div class="row"><div id="primary" class="content-area"><main id="main" class="site-main"><article id="post-13606" class="af-single-article post-13606 post type-post status-publish format-standard has-post-thumbnail hentry category-economy"><div class="entry-content-wrap"><header class="entry-header"><div class="header-details-wrapper"><div class="entry-header-details"><div class="figure-categories figure-categories-bg"><ul class="cat-links"><li class="meta-category"> <a class="covernews-categories category-color-1" href="https://www.prudentpressagency.com/economy/" alt="View all posts in Economy"> Economy </a></li></ul></div><h1 class="entry-title">Not-so-&#8216;Goodfellas&#8217; seized in a $ 6 million JFK airport burglary</h1> <span class="author-links"> <span class="item-metadata posts-date"> <i class="far fa-clock"></i> 18 hours ago </span> <span class="item-metadata posts-author"> <a href="https://www.prudentpressagency.com/author/reyansh/"> Marsh Tyler </a> </span> </span></div></div><div class="aft-post-thumbnail-wrapper"><div class="post-thumbnail full-width-image"> <img width="1024" height="576" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20576'%3E%3C/svg%3E" class="attachment-covernews-featured size-covernews-featured wp-post-image" alt="Not-so-&#039;Goodfellas&#039; seized in a $ 6 million JFK airport burglary" data-lazy-srcset="https://www.prudentpressagency.com/wp-content/uploads/2020/10/1604028270_Not-so-Goodfellas-seized-in-a-6-million-JFK-airport-burglary-1024x576.jpg 1024w, https://www.prudentpressagency.com/wp-content/uploads/2020/10/1604028270_Not-so-Goodfellas-seized-in-a-6-million-JFK-airport-burglary-300x169.jpg 300w, https://www.prudentpressagency.com/wp-content/uploads/2020/10/1604028270_Not-so-Goodfellas-seized-in-a-6-million-JFK-airport-burglary-768x432.jpg 768w, https://www.prudentpressagency.com/wp-content/uploads/2020/10/1604028270_Not-so-Goodfellas-seized-in-a-6-million-JFK-airport-burglary.jpg 1280w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.prudentpressagency.com/wp-content/uploads/2020/10/1604028270_Not-so-Goodfellas-seized-in-a-6-million-JFK-airport-burglary-1024x576.jpg" /><noscript><img width="1024" height="576" src="https://www.prudentpressagency.com/wp-content/uploads/2020/10/1604028270_Not-so-Goodfellas-seized-in-a-6-million-JFK-airport-burglary-1024x576.jpg" class="attachment-covernews-featured size-covernews-featured wp-post-image" alt="Not-so-&#039;Goodfellas&#039; seized in a $ 6 million JFK airport burglary" srcset="https://www.prudentpressagency.com/wp-content/uploads/2020/10/1604028270_Not-so-Goodfellas-seized-in-a-6-million-JFK-airport-burglary-1024x576.jpg 1024w, https://www.prudentpressagency.com/wp-content/uploads/2020/10/1604028270_Not-so-Goodfellas-seized-in-a-6-million-JFK-airport-burglary-300x169.jpg 300w, https://www.prudentpressagency.com/wp-content/uploads/2020/10/1604028270_Not-so-Goodfellas-seized-in-a-6-million-JFK-airport-burglary-768x432.jpg 768w, https://www.prudentpressagency.com/wp-content/uploads/2020/10/1604028270_Not-so-Goodfellas-seized-in-a-6-million-JFK-airport-burglary.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></div></div></header><div class="entry-content"><div class="4a61c2720609a80d7a6fe1273d2b48bd" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6339419063394600" data-ad-slot="4324635110" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div><p class="speakable">Authorities in New York have arrested a group they said was responsible for a series of thefts in <a target="_blank" href="https://www.foxnews.com/category/travel/general/airports" rel="noopener noreferrer">John F Kennedy International Airport.</a></p><p class="speakable">The group is accused of stealing more than $ 6 million in designer goods from luxury brands like Gucci, Prada and Chanel, and selling stolen merchandise.</p><p>Queen&#8217;s District Attorney Melinda Katz said two former truck drivers who worked at JFK airport, David Lacariere and Gary MacArthur, used their knowledge of how to pick up cargo at the airport to forge documents containing flight details. Then they and others loaded pallets of cargo designed into a tractor and trailer and drove away.</p><div source="" class="image-ct inline"><div class="m"><picture><source media="(max-width: 767px)" data-lazy-srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2020/03/1470/828/JFKAirportIstock.jpg?ve=1&amp;tl=1 2x"><source media="(min-width: 767px)" data-lazy-srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2020/03/1862/1048/JFKAirportIstock.jpg?ve=1&amp;tl=1 2x"></source></source></picture></div><div class="caption"><p> More than 1.3 million tons of cargo passed through JFK last year. (IStock)<br /></p></div></div><p><strong><a target="_blank" href="https://www.foxnews.com/travel/coronavirus-cases-us-air-marshals-tsa-confirms" rel="noopener noreferrer">More than 100 cases of coronavirus have been reported among US Marshall aircraft, confirms the US Transportation Security Administration</a></strong></p><div class="4a61c2720609a80d7a6fe1273d2b48bd" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6339419063394600" data-ad-slot="4324635110" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>JFK is the largest airport in the New York City area. More than 1.3 million tons of cargo passed through the airport last year, according to the Port Authority of New York and New Jersey.</p><p>JFK was also the site of the famous 1978 Lufthansa theft, which was highlighted in &#8220;Goodfellas&#8221;.</p><p>&#8220;Of course our airports have to be safe for travelers, but they must also be trusted by the international companies that transport goods to our region,&#8221; Katz said in a press release.</p><p><strong><a target="_blank" href="https://foxnews.onelink.me/xLDS?pid=AppArticleLink&amp;af_dp=foxnewsaf%3A%2F%2F&amp;af_web_dp=https%3A%2F%2Fwww.foxnews.com%2Fapps-products" rel="noopener noreferrer">Click here for the FOX NEWS app</a></strong></p><p>When police found the abandoned trailers used in the thefts, they were empty except for the trash and were wet with bleach inside, according to Katz.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.prudentpressagency.com/fed-chairman-kashkari-says-the-warnings-of-hyperinflation-are-just-ghost-stories/" target="_blank" rel="nofollow" class="u4936b406d81edeeb98e547d533cb979e"><style>.u4936b406d81edeeb98e547d533cb979e{padding:0;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:700;background-color:inherit;border:0!important;border-left:4px solid inherit!important;text-decoration:none}.u4936b406d81edeeb98e547d533cb979e:active,.u4936b406d81edeeb98e547d533cb979e:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.u4936b406d81edeeb98e547d533cb979e{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.u4936b406d81edeeb98e547d533cb979e .ctaText{font-weight:700;color:inherit;text-decoration:none;font-size:16px}.u4936b406d81edeeb98e547d533cb979e .postTitle{color:inherit;text-decoration:underline!important;font-size:16px}.u4936b406d81edeeb98e547d533cb979e:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">Fed Chairman Kashkari says the warnings of hyperinflation are just 'ghost stories'</span></div></a></div><p>Ultimately, investigators from the Port Authority Police Department and the FBI track down the men to a closed beauty salon in Jamaica, Queens that was being used as a cache of stolen merchandise. On June 3, the police went to search the store, and interrupted the sale of 117 items to Alan Fu of Jersey City, New Jersey. The items, which were mostly Chanel handbags, were valued at more than $ 300,000, Katz said.</p><p><strong><a target="_blank" href="https://www.foxnews.com/newsletters?cmpid=fnfirstnl" rel="noopener noreferrer">Click here to subscribe to our lifestyle newsletter</a></strong></p><p>Police broke into the store and found crates full of stolen goods. They recovered more than 3,000 Gucci bags and clothes as well as 1,000 Chanel bags, jewelry pieces and sunglasses. They valued the items over $ 2.5 million.</p><p>A grand jury indicted six defendants on 22 counts in total, Katz said. The police are still looking for two of them.</p><p></div><div class="4a61c2720609a80d7a6fe1273d2b48bd" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6339419063394600" data-ad-slot="4324635110" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a href='https://www.prudentpressagency.com/author/reyansh/'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" itemprop="image" data-lazy-src="https://www.prudentpressagency.com/wp-content/uploads/2020/07/9.jpg"><noscript><img src="https://www.prudentpressagency.com/wp-content/uploads/2020/07/9.jpg" alt="" itemprop="image"></noscript></a></div><div class="saboxplugin-authorname"><a href="https://www.prudentpressagency.com/author/reyansh/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Marsh Tyler</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Communicator. Reader. Hipster-friendly introvert. General zombie specialist. Tv trailblazer</p></div></div><div class="clearfix"></div></div><div class="post-item-metadata entry-meta"></div><nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading"><h2 class="screen-reader-text">Continue Reading</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.prudentpressagency.com/multiple-regions-will-move-to-higher-levels-this-weekend-the-government-confirms/" rel="prev"><span class="em-post-navigation">Previous</span> Multiple regions will move to higher levels this weekend, the government confirms</a></div><div class="nav-next"><a href="https://www.prudentpressagency.com/eurozone-recovery-exceeds-expectations-as-harsh-winter-approaches-live-updates/" rel="next"><span class="em-post-navigation">Next</span> Eurozone recovery exceeds expectations as harsh winter approaches &#8211; live updates</a></div></div></nav></div></div><div class="promotionspace enable-promotionspace"><div class="em-reated-posts col-ten"><div class="row"><h3 class="related-title"> More Stories</h3><div class="row"><div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid"><div class="spotlight-post"><figure class="categorised-article"><div class="categorised-article-wrapper"><div class="data-bg data-bg-hover data-bg-categorised" data-background="https://www.prudentpressagency.com/wp-content/uploads/2020/10/More-than-450-coronavirus-cases-have-been-added-to-Leicestershire-720x380.jpg"> <a href="https://www.prudentpressagency.com/more-than-450-coronavirus-cases-have-been-added-to-leicestershire-tolls-and-heres-where/"></a></div></div></figure><figcaption><div class="figure-categories figure-categories-bg"><ul class="cat-links"><li class="meta-category"> <a class="covernews-categories category-color-1" href="https://www.prudentpressagency.com/economy/" alt="View all posts in Economy"> Economy </a></li></ul></div><h3 class="article-title article-title-1"> <a href="https://www.prudentpressagency.com/more-than-450-coronavirus-cases-have-been-added-to-leicestershire-tolls-and-heres-where/"> More than 450 coronavirus cases have been added to Leicestershire tolls &#8211; and here&#8217;s where </a></h3><div class="grid-item-metadata"> <span class="author-links"> <span class="item-metadata posts-date"> <i class="far fa-clock"></i> 2 hours ago </span> <span class="item-metadata posts-author"> <a href="https://www.prudentpressagency.com/author/reyansh/"> Marsh Tyler </a> </span> </span></div></figcaption></div></div><div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid"><div class="spotlight-post"><figure class="categorised-article"><div class="categorised-article-wrapper"><div class="data-bg data-bg-hover data-bg-categorised" data-background="https://www.prudentpressagency.com/wp-content/uploads/2020/10/Eurozone-recovery-exceeds-expectations-as-harsh-winter-approaches-live-720x380.jpeg"> <a href="https://www.prudentpressagency.com/eurozone-recovery-exceeds-expectations-as-harsh-winter-approaches-live-updates/"></a></div></div></figure><figcaption><div class="figure-categories figure-categories-bg"><ul class="cat-links"><li class="meta-category"> <a class="covernews-categories category-color-1" href="https://www.prudentpressagency.com/economy/" alt="View all posts in Economy"> Economy </a></li></ul></div><h3 class="article-title article-title-1"> <a href="https://www.prudentpressagency.com/eurozone-recovery-exceeds-expectations-as-harsh-winter-approaches-live-updates/"> Eurozone recovery exceeds expectations as harsh winter approaches &#8211; live updates </a></h3><div class="grid-item-metadata"> <span class="author-links"> <span class="item-metadata posts-date"> <i class="far fa-clock"></i> 10 hours ago </span> <span class="item-metadata posts-author"> <a href="https://www.prudentpressagency.com/author/reyansh/"> Marsh Tyler </a> </span> </span></div></figcaption></div></div><div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid"><div class="spotlight-post"><figure class="categorised-article"><div class="categorised-article-wrapper"><div class="data-bg data-bg-hover data-bg-categorised" data-background="https://www.prudentpressagency.com/wp-content/uploads/2020/10/Multiple-regions-will-move-to-higher-levels-this-weekend-the-720x380.png"> <a href="https://www.prudentpressagency.com/multiple-regions-will-move-to-higher-levels-this-weekend-the-government-confirms/"></a></div></div></figure><figcaption><div class="figure-categories figure-categories-bg"><ul class="cat-links"><li class="meta-category"> <a class="covernews-categories category-color-1" href="https://www.prudentpressagency.com/economy/" alt="View all posts in Economy"> Economy </a></li></ul></div><h3 class="article-title article-title-1"> <a href="https://www.prudentpressagency.com/multiple-regions-will-move-to-higher-levels-this-weekend-the-government-confirms/"> Multiple regions will move to higher levels this weekend, the government confirms </a></h3><div class="grid-item-metadata"> <span class="author-links"> <span class="item-metadata posts-date"> <i class="far fa-clock"></i> 1 day ago </span> <span class="item-metadata posts-author"> <a href="https://www.prudentpressagency.com/author/reyansh/"> Marsh Tyler </a> </span> </span></div></figcaption></div></div></div></div></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/not-so-goodfellas-seized-in-a-6-million-jfk-airport-burglary/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.prudentpressagency.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13606' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b2d0072db9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="142"/></p></form></div></div></article></main></div><aside id="secondary" class="widget-area aft-sticky-sidebar"><div id="nav_menu-2" class="widget covernews-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.prudentpressagency.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.prudentpressagency.com/top-news/">Top News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.prudentpressagency.com/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533"><a href="https://www.prudentpressagency.com/economy/">Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.prudentpressagency.com/tech/">Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.prudentpressagency.com/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.prudentpressagency.com/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.prudentpressagency.com/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7867"><a href="https://www.prudentpressagency.com/contact-form/">Contact</a></li></ul></div></div><div id="adswidget1-quick-adsense-2" class="widget covernews-widget widget_adswidget1-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6339419063394600" data-ad-slot="4324635110" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div id="nav_menu-3" class="widget covernews-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-7862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-7862"><a href="https://www.prudentpressagency.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-7863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7863"><a href="https://www.prudentpressagency.com/about-us/">About Us</a></li><li id="menu-item-7864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7864"><a href="https://www.prudentpressagency.com/contact-form/">Contact</a></li><li id="menu-item-7865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7865"><a href="https://www.prudentpressagency.com/dmca/">DMCA</a></li><li id="menu-item-7866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7866"><a href="https://www.prudentpressagency.com/editorial-policy/">Editorial Policy</a></li></ul></div></div><div id="adswidget2-quick-adsense-2" class="widget covernews-widget widget_adswidget2-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6339419063394600" data-ad-slot="4324635110" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div><div class="af-main-banner-latest-posts grid-layout"><div class="container"><div class="row"><div class="widget-title-section"><h4 class="widget-title header-after1"> <span class="header-after"> You may have missed </span></h4></div><div class="row"><div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid"><div class="spotlight-post"><figure class="categorised-article inside-img"><div class="categorised-article-wrapper"><div class="data-bg data-bg-hover data-bg-categorised" data-background="https://www.prudentpressagency.com/wp-content/uploads/2020/10/More-than-450-coronavirus-cases-have-been-added-to-Leicestershire-675x450.jpg"> <a href="https://www.prudentpressagency.com/more-than-450-coronavirus-cases-have-been-added-to-leicestershire-tolls-and-heres-where/"></a></div></div><div class="figure-categories figure-categories-bg"><ul class="cat-links"><li class="meta-category"> <a class="covernews-categories category-color-1" href="https://www.prudentpressagency.com/economy/" alt="View all posts in Economy"> Economy </a></li></ul></div></figure><figcaption><h3 class="article-title article-title-1"> <a href="https://www.prudentpressagency.com/more-than-450-coronavirus-cases-have-been-added-to-leicestershire-tolls-and-heres-where/"> More than 450 coronavirus cases have been added to Leicestershire tolls &#8211; and here&#8217;s where </a></h3><div class="grid-item-metadata"> <span class="author-links"> <span class="item-metadata posts-date"> <i class="far fa-clock"></i> 2 hours ago </span> <span class="item-metadata posts-author"> <a href="https://www.prudentpressagency.com/author/reyansh/"> Marsh Tyler </a> </span> </span></div></figcaption></div></div><div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid"><div class="spotlight-post"><figure class="categorised-article inside-img"><div class="categorised-article-wrapper"><div class="data-bg data-bg-hover data-bg-categorised" data-background="https://www.prudentpressagency.com/wp-content/uploads/2020/10/CNN-PR-arrives-at-Breaking-Point-and-goes-straight-at.jpg"> <a href="https://www.prudentpressagency.com/cnn-pr-arrives-at-breaking-point-and-goes-straight-at-kirstie-alley/"></a></div></div><div class="figure-categories figure-categories-bg"><ul class="cat-links"><li class="meta-category"> <a class="covernews-categories category-color-1" href="https://www.prudentpressagency.com/entertainment/" alt="View all posts in entertainment"> entertainment </a></li></ul></div></figure><figcaption><h3 class="article-title article-title-1"> <a href="https://www.prudentpressagency.com/cnn-pr-arrives-at-breaking-point-and-goes-straight-at-kirstie-alley/"> CNN PR arrives at Breaking Point, and goes straight at Kirstie Alley </a></h3><div class="grid-item-metadata"> <span class="author-links"> <span class="item-metadata posts-date"> <i class="far fa-clock"></i> 2 hours ago </span> <span class="item-metadata posts-author"> <a href="https://www.prudentpressagency.com/author/muhammad/"> Neville Carr </a> </span> </span></div></figcaption></div></div><div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid"><div class="spotlight-post"><figure class="categorised-article inside-img"><div class="categorised-article-wrapper"><div class="data-bg data-bg-hover data-bg-categorised" data-background="https://www.prudentpressagency.com/wp-content/uploads/2020/10/SpaceX-and-NASA-halted-the-launch-of-astronauts-after-entering-675x450.jpg"> <a href="https://www.prudentpressagency.com/spacex-and-nasa-halted-the-launch-of-astronauts-after-entering-the-red-paint-of-the-rocket-engines/"></a></div></div><div class="figure-categories figure-categories-bg"><ul class="cat-links"><li class="meta-category"> <a class="covernews-categories category-color-1" href="https://www.prudentpressagency.com/science/" alt="View all posts in science"> science </a></li></ul></div></figure><figcaption><h3 class="article-title article-title-1"> <a href="https://www.prudentpressagency.com/spacex-and-nasa-halted-the-launch-of-astronauts-after-entering-the-red-paint-of-the-rocket-engines/"> SpaceX and NASA halted the launch of astronauts after entering the red paint of the rocket engines </a></h3><div class="grid-item-metadata"> <span class="author-links"> <span class="item-metadata posts-date"> <i class="far fa-clock"></i> 2 hours ago </span> <span class="item-metadata posts-author"> <a href="https://www.prudentpressagency.com/author/reyansh/"> Marsh Tyler </a> </span> </span></div></figcaption></div></div><div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid"><div class="spotlight-post"><figure class="categorised-article inside-img"><div class="categorised-article-wrapper"><div class="data-bg data-bg-hover data-bg-categorised" data-background="https://www.prudentpressagency.com/wp-content/uploads/2020/10/Report-Minnesota-Vikings-Linebacker-Tests-Positive-For-COVID-19-WCCO-675x450.jpg"> <a href="https://www.prudentpressagency.com/report-minnesota-vikings-linebacker-tests-positive-for-covid-19-wcco/"></a></div></div><div class="figure-categories figure-categories-bg"><ul class="cat-links"><li class="meta-category"> <a class="covernews-categories category-color-1" href="https://www.prudentpressagency.com/sport/" alt="View all posts in sport"> sport </a></li></ul></div></figure><figcaption><h3 class="article-title article-title-1"> <a href="https://www.prudentpressagency.com/report-minnesota-vikings-linebacker-tests-positive-for-covid-19-wcco/"> Report: Minnesota Vikings Linebacker Tests Positive For COVID-19 &#8211; WCCO </a></h3><div class="grid-item-metadata"> <span class="author-links"> <span class="item-metadata posts-date"> <i class="far fa-clock"></i> 2 hours ago </span> <span class="item-metadata posts-author"> <a href="https://www.prudentpressagency.com/author/reyansh/"> Marsh Tyler </a> </span> </span></div></figcaption></div></div><div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid"><div class="spotlight-post"><figure class="categorised-article inside-img"><div class="categorised-article-wrapper"><div class="data-bg data-bg-hover data-bg-categorised" data-background="https://www.prudentpressagency.com/wp-content/uploads/2020/10/1604085147_Apple-One-is-available-now-combining-Apple-services-into-one-675x450.png"> <a href="https://www.prudentpressagency.com/apple-one-is-available-now-combining-apple-services-into-one-subscription/"></a></div></div><div class="figure-categories figure-categories-bg"><ul class="cat-links"><li class="meta-category"> <a class="covernews-categories category-color-1" href="https://www.prudentpressagency.com/tech/" alt="View all posts in Tech"> Tech </a></li></ul></div></figure><figcaption><h3 class="article-title article-title-1"> <a href="https://www.prudentpressagency.com/apple-one-is-available-now-combining-apple-services-into-one-subscription/"> Apple One is available now, combining Apple services into one subscription </a></h3><div class="grid-item-metadata"> <span class="author-links"> <span class="item-metadata posts-date"> <i class="far fa-clock"></i> 2 hours ago </span> <span class="item-metadata posts-author"> <a href="https://www.prudentpressagency.com/author/aarav/"> Elena Rowse </a> </span> </span></div></figcaption></div></div></div></div></div></div><footer class="site-footer"><div class="primary-footer"><div class="container"><div class="row"><div class="col-sm-12"><div class="row"><div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12"><section class="widget-area"><div id="recent-posts-3" class="widget covernews-widget widget_recent_entries"><h2 class="widget-title widget-title-1"><span class="header-after">Recent Posts</span></h2><ul><li> <a href="https://www.prudentpressagency.com/more-than-450-coronavirus-cases-have-been-added-to-leicestershire-tolls-and-heres-where/">More than 450 coronavirus cases have been added to Leicestershire tolls &#8211; and here&#8217;s where</a></li><li> <a href="https://www.prudentpressagency.com/cnn-pr-arrives-at-breaking-point-and-goes-straight-at-kirstie-alley/">CNN PR arrives at Breaking Point, and goes straight at Kirstie Alley</a></li><li> <a href="https://www.prudentpressagency.com/spacex-and-nasa-halted-the-launch-of-astronauts-after-entering-the-red-paint-of-the-rocket-engines/">SpaceX and NASA halted the launch of astronauts after entering the red paint of the rocket engines</a></li><li> <a href="https://www.prudentpressagency.com/report-minnesota-vikings-linebacker-tests-positive-for-covid-19-wcco/">Report: Minnesota Vikings Linebacker Tests Positive For COVID-19 &#8211; WCCO</a></li><li> <a href="https://www.prudentpressagency.com/apple-one-is-available-now-combining-apple-services-into-one-subscription/">Apple One is available now, combining Apple services into one subscription</a></li></ul></div></section></div><div class="primary-footer-area footer-second-widgets-section col-md-4 col-sm-12"><section class="widget-area"><div id="text-2" class="widget covernews-widget widget_text"><h2 class="widget-title widget-title-1"><span class="header-after">Queries?</span></h2><div class="textwidget"><p>Do you have any queries? Feel free to contact us via our <a href="https://www.prudentpressagency.com/contact-form/" target="_blank" rel="noopener noreferrer">Contact Form</a></p></div></div></section></div><div class="primary-footer-area footer-third-widgets-section col-md-4 col-sm-12"><section class="widget-area"><div id="text-4" class="widget covernews-widget widget_text"><h2 class="widget-title widget-title-1"><span class="header-after">Visit Our Office</span></h2><div class="textwidget"><p>X. Herald Inc.<br /> 114 5th Ave New York,<br /> NY 10011, United States</p></div></div></section></div></div></div></div></div></div><div class="secondary-footer"><div class="container"><div class="row"><div class="col-sm-12"><div class="footer-nav-wrapper"><div class="footer-navigation"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.prudentpressagency.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.prudentpressagency.com/top-news/">Top News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.prudentpressagency.com/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533"><a href="https://www.prudentpressagency.com/economy/">Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.prudentpressagency.com/tech/">Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.prudentpressagency.com/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.prudentpressagency.com/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.prudentpressagency.com/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7867"><a href="https://www.prudentpressagency.com/contact-form/">Contact</a></li></ul></div></div></div></div></div></div><div class="site-info"><div class="container"><div class="row"><div class="col-sm-12"> Copyright &copy; All rights reserved. <span class="sep"> | </span> <a href="https://afthemes.com/products/covernews/">CoverNews</a> by AF themes.</div></div></div></div></footer></div> <a id="scroll-up" class="secondary-color"> <i class="fa fa-angle-up"></i> </a><style type="text/css">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</style>            <script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'32220061',post:'13606',tz:'3',srv:'www.prudentpressagency.com'} ]);
	_stq.push([ 'clickTrackerInit', '32220061', '13606' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.prudentpressagency.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> <script>const wprRemoveCPCSS = () => { $elem = document.getElementById( "rocket-critical-css" ); if ( $elem ) { $elem.remove(); } }; if ( window.addEventListener ) { window.addEventListener( "load", wprRemoveCPCSS ); } else if ( window.attachEvent ) { window.attachEvent( "onload", wprRemoveCPCSS ); }</script><script src="https://www.prudentpressagency.com/wp-content/cache/min/1/80e542a63378c6ebf9b223df64b58610.js" data-minify="1"></script><noscript><link rel="stylesheet" href="https://www.prudentpressagency.com/wp-content/cache/min/1/29dd6cf36d5a434c18f737031c381754.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='covernews-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.9/css/jetpack.css' type='text/css' media='all' /></noscript><script type="text/javascript">(function(){window['__CF$cv$params']={r:'5ea819cd691674c7',m:'be384b9593bca52acd2a9dd4761b14b8fdf2971b-1604091994-1800-ATg4bbQJRgVQjIinKTs4Z0RXr18Da6GcBhCtpTEt3HEfisCJKXFJwJmy6BPz2vRs4tyOpOzHEtU7MsoKq/UZK8xYqzAtRcCISa3GZDsq3FjduVneYSu9A4ecovGmI3FXgc0rcCaMUPfjmtxYP27v2q0cfO6vZ8rPQoyOiQssh7kuph27dIJ7ylG20vFTK2RRdQ==',s:[0xd3d4373c00,0xdfa338ef08],}})();</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->