<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">

    <script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='UK public sector borrowing is at a record high';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>UK public sector borrowing is at a record high</title>
	<meta name="description" content="UK public sector borrowing rose to a record high in the first eight months of the fiscal year as the pandemic continued to destroy the government&#039;s" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.prudentpressagency.com/uk-public-sector-borrowing-is-at-a-record-high/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="UK public sector borrowing is at a record high" />
	<meta property="og:description" content="UK public sector borrowing rose to a record high in the first eight months of the fiscal year as the pandemic continued to destroy the government&#039;s" />
	<meta property="og:url" content="https://www.prudentpressagency.com/uk-public-sector-borrowing-is-at-a-record-high/" />
	<meta property="og:site_name" content="Prudent Press Agency" />
	<meta property="article:published_time" content="2020-12-22T09:52:22+00:00" />
	<meta property="og:image" content="https://www.prudentpressagency.com/wp-content/uploads/2020/12/UK-public-sector-borrowing-is-at-a-record-high.png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Marsh Tyler">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.prudentpressagency.com/#organization","name":"Prudent Press Agency","url":"https://www.prudentpressagency.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.prudentpressagency.com/#logo","inLanguage":"en-US","url":"https://www.prudentpressagency.com/wp-content/uploads/2020/08/Prudent-Press-Agency.png","width":458,"height":208,"caption":"Prudent Press Agency"},"image":{"@id":"https://www.prudentpressagency.com/#logo"}},{"@type":"WebSite","@id":"https://www.prudentpressagency.com/#website","url":"https://www.prudentpressagency.com/","name":"Prudent Press Agency","description":"Latest Breaking News","publisher":{"@id":"https://www.prudentpressagency.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.prudentpressagency.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.prudentpressagency.com/uk-public-sector-borrowing-is-at-a-record-high/#primaryimage","inLanguage":"en-US","url":"https://www.prudentpressagency.com/wp-content/uploads/2020/12/1608630744_UK-public-sector-borrowing-is-at-a-record-high.jpg","width":900,"height":506,"caption":"UK public sector borrowing is at a record high"},{"@type":"WebPage","@id":"https://www.prudentpressagency.com/uk-public-sector-borrowing-is-at-a-record-high/#webpage","url":"https://www.prudentpressagency.com/uk-public-sector-borrowing-is-at-a-record-high/","name":"UK public sector borrowing is at a record high","isPartOf":{"@id":"https://www.prudentpressagency.com/#website"},"primaryImageOfPage":{"@id":"https://www.prudentpressagency.com/uk-public-sector-borrowing-is-at-a-record-high/#primaryimage"},"datePublished":"2020-12-22T09:52:22+00:00","dateModified":"2020-12-22T09:52:22+00:00","description":"UK public sector borrowing rose to a record high in the first eight months of the fiscal year as the pandemic continued to destroy the government's","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.prudentpressagency.com/uk-public-sector-borrowing-is-at-a-record-high/"]}]},{"@type":"Article","@id":"https://www.prudentpressagency.com/uk-public-sector-borrowing-is-at-a-record-high/#article","isPartOf":{"@id":"https://www.prudentpressagency.com/uk-public-sector-borrowing-is-at-a-record-high/#webpage"},"author":{"@id":"https://www.prudentpressagency.com/#/schema/person/d86c3c398e624c09d1368ac7301ef405"},"headline":"UK public sector borrowing is at a record high","datePublished":"2020-12-22T09:52:22+00:00","dateModified":"2020-12-22T09:52:22+00:00","mainEntityOfPage":{"@id":"https://www.prudentpressagency.com/uk-public-sector-borrowing-is-at-a-record-high/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.prudentpressagency.com/#organization"},"image":{"@id":"https://www.prudentpressagency.com/uk-public-sector-borrowing-is-at-a-record-high/#primaryimage"},"articleSection":"Economy","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.prudentpressagency.com/uk-public-sector-borrowing-is-at-a-record-high/#respond"]}]},{"@type":"Person","@id":"https://www.prudentpressagency.com/#/schema/person/d86c3c398e624c09d1368ac7301ef405","name":"Marsh Tyler","image":{"@type":"ImageObject","@id":"https://www.prudentpressagency.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e898f11d4cadd2326f299ae15120fd1c?s=96&d=mm&r=g","caption":"Marsh Tyler"},"description":"Communicator. Reader. Hipster-friendly introvert. General zombie specialist. Tv trailblazer"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Prudent Press Agency &raquo; Feed" href="https://www.prudentpressagency.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prudent Press Agency &raquo; Comments Feed" href="https://www.prudentpressagency.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prudent Press Agency &raquo; UK public sector borrowing is at a record high Comments Feed" href="https://www.prudentpressagency.com/uk-public-sector-borrowing-is-at-a-record-high/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.prudentpressagency.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='https://www.prudentpressagency.com/wp-content/themes/covernews/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.prudentpressagency.com/wp-content/themes/covernews/assets/bootstrap/css/bootstrap.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.prudentpressagency.com/wp-content/themes/covernews/assets/slick/css/slick.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-style-css'  href='https://www.prudentpressagency.com/wp-content/themes/covernews/style.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<script type='text/javascript' id='cfmonitor-js-extra'>
/* <![CDATA[ */
var cfmonitor = {"client_ip":"107.23.218.4","max_clicks":"2","clicks":"0","is_blocked":"0","customclass":"","disablead":"false","currentURL":"\/uk-public-sector-borrowing-is-at-a-record-high\/","debug":"true","caching":"1","ajaxurl":"https:\/\/www.prudentpressagency.com\/wp-admin\/admin-ajax.php","nonce":"a8bea0b20a"};
/* ]]> */
</script>


<link rel="https://api.w.org/" href="https://www.prudentpressagency.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.prudentpressagency.com/wp-json/wp/v2/posts/17303" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prudentpressagency.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prudentpressagency.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://www.prudentpressagency.com/?p=17303' />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-175477894-1', 'auto');
			ga('send', 'pageview');
		</script>

	<script data-ad-client="ca-pub-6339419063394600" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.prudentpressagency.com/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            

        </style>
        <link rel="icon" href="https://www.prudentpressagency.com/wp-content/uploads/2020/08/Favicon-Prudent-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.prudentpressagency.com/wp-content/uploads/2020/08/Favicon-Prudent.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.prudentpressagency.com/wp-content/uploads/2020/08/Favicon-Prudent.png" />
<meta name="msapplication-TileImage" content="https://www.prudentpressagency.com/wp-content/uploads/2020/08/Favicon-Prudent.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-17303 single-format-standard wp-custom-logo wp-embed-responsive default-content-layout single-content-mode-default header-image-default align-content-left">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-layout-1">
                <header id="masthead" class="site-header">
                        <div class="masthead-banner "
                 data-background="">
                <div class="container">
                    <div class="row">
                        <div class="col-md-4">
                            <div class="site-branding">
                                <a href="https://www.prudentpressagency.com/" class="custom-logo-link" rel="home"><img width="458" height="208" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20458%20208'%3E%3C/svg%3E" class="custom-logo" alt="Prudent Press Agency" data-lazy-srcset="https://www.prudentpressagency.com/wp-content/uploads/2020/10/Prudent-Press-Agency.png 458w, https://www.prudentpressagency.com/wp-content/uploads/2020/10/Prudent-Press-Agency-300x136.png 300w" data-lazy-sizes="(max-width: 458px) 100vw, 458px" data-lazy-src="https://www.prudentpressagency.com/wp-content/uploads/2020/10/Prudent-Press-Agency.png" /><noscript><img width="458" height="208" src="https://www.prudentpressagency.com/wp-content/uploads/2020/10/Prudent-Press-Agency.png" class="custom-logo" alt="Prudent Press Agency" srcset="https://www.prudentpressagency.com/wp-content/uploads/2020/10/Prudent-Press-Agency.png 458w, https://www.prudentpressagency.com/wp-content/uploads/2020/10/Prudent-Press-Agency-300x136.png 300w" sizes="(max-width: 458px) 100vw, 458px" /></noscript></a>                                    <p class="site-title font-family-1">
                                        <a href="https://www.prudentpressagency.com/"
                                           rel="home">Prudent Press Agency</a>
                                    </p>
                                
                                                                    <p class="site-description">Latest Breaking News</p>
                                                            </div>
                        </div>
                        <div class="col-md-8">
                                                    </div>
                    </div>
                </div>
            </div>
            <nav id="site-navigation" class="main-navigation">
                <div class="container">
                    <div class="row">
                        <div class="kol-12">
                            <div class="navigation-container">



                                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                                <span class="af-mobile-site-title-wrap">
                            <a href="https://www.prudentpressagency.com/" class="custom-logo-link" rel="home"><img width="458" height="208" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20458%20208'%3E%3C/svg%3E" class="custom-logo" alt="Prudent Press Agency" data-lazy-srcset="https://www.prudentpressagency.com/wp-content/uploads/2020/10/Prudent-Press-Agency.png 458w, https://www.prudentpressagency.com/wp-content/uploads/2020/10/Prudent-Press-Agency-300x136.png 300w" data-lazy-sizes="(max-width: 458px) 100vw, 458px" data-lazy-src="https://www.prudentpressagency.com/wp-content/uploads/2020/10/Prudent-Press-Agency.png" /><noscript><img width="458" height="208" src="https://www.prudentpressagency.com/wp-content/uploads/2020/10/Prudent-Press-Agency.png" class="custom-logo" alt="Prudent Press Agency" srcset="https://www.prudentpressagency.com/wp-content/uploads/2020/10/Prudent-Press-Agency.png 458w, https://www.prudentpressagency.com/wp-content/uploads/2020/10/Prudent-Press-Agency-300x136.png 300w" sizes="(max-width: 458px) 100vw, 458px" /></noscript></a>                                    <p class="site-title font-family-1">
                                <a href="https://www.prudentpressagency.com/"
                                   rel="home">Prudent Press Agency</a>
                            </p>
                        </span>
                                <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.prudentpressagency.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.prudentpressagency.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.prudentpressagency.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533"><a href="https://www.prudentpressagency.com/economy/">Economy</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.prudentpressagency.com/tech/">Tech</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.prudentpressagency.com/science/">Science</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.prudentpressagency.com/sport/">Sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.prudentpressagency.com/entertainment/">Entertainment</a></li>
<li id="menu-item-7867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7867"><a href="https://www.prudentpressagency.com/contact-form/">Contact</a></li>
</ul></div>
                                <div class="cart-search">

                                    <div class="af-search-wrap">
                                        <div class="search-overlay">
                                            <a href="#" title="Search" class="search-icon">
                                                <i class="fa fa-search"></i>
                                            </a>
                                            <div class="af-search-form">
                                                <form role="search" method="get" class="search-form" action="https://www.prudentpressagency.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                            </div>
                                        </div>
                                    </div>
                                </div>


                            </div>
                        </div>
                    </div>
                </div>
            </nav>
        </header>
    </div>

    <div id="content" class="container">
        <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-17303" class="af-single-article post-17303 post type-post status-publish format-standard has-post-thumbnail hentry category-economy">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.prudentpressagency.com/economy/" alt="View all posts in Economy"> 
                                 Economy
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">UK public sector borrowing is at a record high</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    16 mins ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.prudentpressagency.com/author/reyansh/">
                Marsh Tyler            </a>
        </span>
                    </span>
                        

                    </div>
    </div>

        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="900" height="506" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20900%20506'%3E%3C/svg%3E" class="attachment-covernews-featured size-covernews-featured wp-post-image" alt="UK public sector borrowing is at a record high" data-lazy-srcset="https://www.prudentpressagency.com/wp-content/uploads/2020/12/1608630744_UK-public-sector-borrowing-is-at-a-record-high.jpg 900w, https://www.prudentpressagency.com/wp-content/uploads/2020/12/1608630744_UK-public-sector-borrowing-is-at-a-record-high-300x169.jpg 300w, https://www.prudentpressagency.com/wp-content/uploads/2020/12/1608630744_UK-public-sector-borrowing-is-at-a-record-high-768x432.jpg 768w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://www.prudentpressagency.com/wp-content/uploads/2020/12/1608630744_UK-public-sector-borrowing-is-at-a-record-high.jpg" /><noscript><img width="900" height="506" src="https://www.prudentpressagency.com/wp-content/uploads/2020/12/1608630744_UK-public-sector-borrowing-is-at-a-record-high.jpg" class="attachment-covernews-featured size-covernews-featured wp-post-image" alt="UK public sector borrowing is at a record high" srcset="https://www.prudentpressagency.com/wp-content/uploads/2020/12/1608630744_UK-public-sector-borrowing-is-at-a-record-high.jpg 900w, https://www.prudentpressagency.com/wp-content/uploads/2020/12/1608630744_UK-public-sector-borrowing-is-at-a-record-high-300x169.jpg 300w, https://www.prudentpressagency.com/wp-content/uploads/2020/12/1608630744_UK-public-sector-borrowing-is-at-a-record-high-768x432.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></noscript>                </div>
            
                </div>
    </header><!-- .entry-header -->                                    

    <div class="entry-content">
        
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="4a61c2720609a80d7a6fe1273d2b48bd" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Display New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6339419063394600"
     data-ad-slot="4324635110"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div>
<p>UK public sector borrowing rose to a record high in the first eight months of the fiscal year as the pandemic continued to destroy the government&#8217;s finances, resulting in lower revenues and increased spending.</p>
<p>The government borrowed 284.7 billion pounds to cover the gap between its spending and revenue from April to November, according to the Office for National Statistics, three times the previous figure since similar records began in 1984.</p>
<p>UK public finances are expected to come under more pressure as the economy struggles with new restrictions in place to limit the spread <a target="_blank" href="https://www.ft.com/content/7dde4f15-cfcb-4e94-b3c3-186f84d60945" data-trackable="link" rel="noopener noreferrer">New variable</a> Of the Corona virus, which led to an increase in the number of infections in southeast England.</p>
<p>Commenting on the figures, Chancellor Rishi Sunak cited a £ 280 billion government investment to protect jobs and businesses during the pandemic which he said was &#8220;the right thing to do&#8221;.  But he added, &#8220;When our economy recovers, it is right that we take the necessary steps to put public finances on a more sustainable footing.&#8221;</p>
<p>In his November 20 spending review, Sunak said the coronavirus pandemic would see government borrowing rise this year to a record peacetime record of £ 394 billion.  He also announced spending cuts on foreign aid and freezing increases in public sector salaries as first steps to reduce the accumulation of debt.</p>
<p>The public sector borrowing figure was boosted Tuesday by the government&#8217;s net cash requirement of £ 23.9 billion in November, when economic activity came under pressure due to the month-long lockdown in England.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.prudentpressagency.com/a-volunteer-dies-in-an-astrazeneca-covid-19-vaccine-trial-in-brazil/" target="_blank" rel="nofollow" class="uea43b52d24e402849949ee00525a80dc"><!-- INLINE RELATED POSTS 1/3 //--><style> .uea43b52d24e402849949ee00525a80dc { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .uea43b52d24e402849949ee00525a80dc:active, .uea43b52d24e402849949ee00525a80dc:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .uea43b52d24e402849949ee00525a80dc { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .uea43b52d24e402849949ee00525a80dc .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .uea43b52d24e402849949ee00525a80dc .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .uea43b52d24e402849949ee00525a80dc:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">A volunteer dies in an AstraZeneca Covid-19 vaccine trial in Brazil</span></div></a></div><p>As a result, net public sector debt at the end of November was 2099.8 billion pounds, similar to the size of the economy and the highest level since 1962. </p>
<div class="n-content-layout">
<figure class="n-content-picture n-content-layout__container"><picture><source media="screen and (max-width: 490px)" data-lazy-srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fd6c748xw2pzm8.cloudfront.net%2Fprod%2Fb39526e0-4424-11eb-b78c-8f0c1c3d2b2b-mobile.png?dpr=1&amp;fit=scale-down&amp;quality=highest&amp;source=next&amp;width=490" data-id="https://api.ft.com/content/8fdec4e9-0b2c-40de-8caf-190f8b22ed03" data-original-image-width="600" data-original-image-height="800"></source></picture></figure>
</div>
<p>&#8220;The big increase in borrowing in November is unlikely to be reversed in the next few months because the ongoing Covid-19 restrictions are keeping many companies closed,&#8221; said Thomas Pugh, a British economist at the consultancy Capital Economics.</p>
<p>While this should feed talk of how to pay for the crisis, “the successful implementation of vaccines next year and a rapid recovery in GDP may mean that the deficit returns to its pre-crisis level within the next few years without the need for much fiscal tightening.” &#8220;. </p>
<p>A decrease of 42.2 percent in value-added tax revenue and 29.8 percent in revenue from corporate tax in the fiscal year to November, compared to the same period last year, contributed to a widening fiscal gap.  During the same period, the government&#8217;s total cash outlay increased by 38.5 percent. </p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="4a61c2720609a80d7a6fe1273d2b48bd" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Display New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6339419063394600"
     data-ad-slot="4324635110"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<aside class="n-content-recommended--single-story">
<h2 class="n-content-recommended__title">Recommended</h2>
<div class="o-teaser o-teaser--article o-teaser--small o-teaser--stacked o-teaser--has-image o-teaser--opinion js-teaser" data-id="50394d54-1b2e-417b-ba6d-2204a4b05f24">
<div class="o-teaser__image-container js-teaser-image-container">
<div class="o-teaser__image-placeholder" style="padding-bottom:56.2500%"><img class="o-teaser__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.prudentpressagency.com/wp-content/uploads/2020/12/UK-public-sector-borrowing-is-at-a-record-high.jpg"/><noscript><img class="o-teaser__image" src="https://www.prudentpressagency.com/wp-content/uploads/2020/12/UK-public-sector-borrowing-is-at-a-record-high.jpg" alt=""/></noscript></div>
</div>
</div>
</aside>
<p>International Monetary Fund data shows that the annual increase in UK government spending as a percentage of GDP this year is higher than any other large European economy. </p>
<p>The numbers were released as the Office for National Statistics revised economic output growth in the third quarter marginally higher to 16 percent compared to the previous quarter, from a previous estimate of 15.5 percent.  Despite this, the British economy was 8.6 per cent smaller than it was in the same quarter last year, the largest contraction among the G7 countries. </p>
<p>Economic growth in the UK was driven by stronger than previously estimated household consumption, with higher spending on restaurants, hotels and transportation.  As a result, consumer spending in the third quarter decreased by 9.8 percent from pre-closing levels, compared to the initial estimate of 12.4 percent.</p>
<div class="n-content-layout">
<figure class="n-content-picture n-content-layout__container"><picture><source media="screen and (max-width: 490px)" data-lazy-srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fd6c748xw2pzm8.cloudfront.net%2Fprod%2F01eff6e0-442e-11eb-81d5-43fd17776ecb-mobile.png?dpr=1&amp;fit=scale-down&amp;quality=highest&amp;source=next&amp;width=490" data-id="https://api.ft.com/content/5d17db76-069e-4774-8d94-82cb96dc22e8" data-original-image-width="675" data-original-image-height="900"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-id="https://api.ft.com/content/b4f500d6-e492-45aa-a8cb-cb67b928904e" data-image-type="graphic" data-original-image-width="1575" data-original-image-height="1125" alt="Line chart of real GDP, rewritten to show that the UK economy has declined the most" data-lazy-srcset="https://www.prudentpressagency.com/wp-content/uploads/2020/12/1608630742_967_UK-public-sector-borrowing-is-at-a-record-high.png 1x, https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fd6c748xw2pzm8.cloudfront.net%2Fprod%2F01eff6e0-442e-11eb-81d5-43fd17776ecb-standard.png?dpr=2&amp;fit=scale-down&amp;quality=medium&amp;source=next&amp;width=700 2x" data-lazy-src="https://www.prudentpressagency.com/wp-content/uploads/2020/12/1608630742_967_UK-public-sector-borrowing-is-at-a-record-high.png"/><noscript><img src="https://www.prudentpressagency.com/wp-content/uploads/2020/12/1608630742_967_UK-public-sector-borrowing-is-at-a-record-high.png" data-id="https://api.ft.com/content/b4f500d6-e492-45aa-a8cb-cb67b928904e" data-image-type="graphic" data-original-image-width="1575" data-original-image-height="1125" alt="Line chart of real GDP, rewritten to show that the UK economy has declined the most" srcset="https://www.prudentpressagency.com/wp-content/uploads/2020/12/1608630742_967_UK-public-sector-borrowing-is-at-a-record-high.png 1x, https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fd6c748xw2pzm8.cloudfront.net%2Fprod%2F01eff6e0-442e-11eb-81d5-43fd17776ecb-standard.png?dpr=2&amp;fit=scale-down&amp;quality=medium&amp;source=next&amp;width=700 2x"/></noscript></source></picture></figure>
</div>
<p>With lockdowns easing and consumers returning to spending during the summer, their savings rate fell to 16.9% in the third quarter from a record high of 27.4% in the second quarter.  However, the Office for National Statistics said this is still more than double the average of 6.2 percent in 2017-2019.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.prudentpressagency.com/crime-agency-is-under-fire-for-forging-a-banks-signature/" target="_blank" rel="nofollow" class="u36ba7f72561a5493879c093b78287582"><!-- INLINE RELATED POSTS 2/3 //--><style> .u36ba7f72561a5493879c093b78287582 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u36ba7f72561a5493879c093b78287582:active, .u36ba7f72561a5493879c093b78287582:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u36ba7f72561a5493879c093b78287582 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u36ba7f72561a5493879c093b78287582 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u36ba7f72561a5493879c093b78287582 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u36ba7f72561a5493879c093b78287582:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">Crime agency is under fire for forging a bank's signature</span></div></a></div><p>Business investment growth was revised upward, but it remained one of the most depressed areas of the economy, down 19 percent from the end of 2019.</p>
<p><experimental></p>
<div class="n-content-layout" data-layout-name="card" data-layout-width="fullWidth">
<div class="n-content-layout__container">
<h2 class="n-content-heading-4">Latest Corona virus news</h2>
<div class="n-content-layout__slot" data-slot-width="true">
<figure class="n-content-image n-content-image--full p402_hide" style="width: 700px; max-width: 100%;"><img alt="" data-image-type="image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://www.prudentpressagency.com/wp-content/uploads/2020/12/1608630742_318_UK-public-sector-borrowing-is-at-a-record-high.jpg 700w, https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fd1e00ek4ebabms.cloudfront.net%2Fproduction%2Ff79633b9-05b8-4e93-931f-4d6c213dcd60.jpg?fit=scale-down&amp;source=next&amp;width=500 500w, https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fd1e00ek4ebabms.cloudfront.net%2Fproduction%2Ff79633b9-05b8-4e93-931f-4d6c213dcd60.jpg?fit=scale-down&amp;source=next&amp;width=300 300w" data-lazy-sizes="(min-width: 76.25em) 700px, (min-width: 61.25em) 620px, (min-width: 46.25em) 700px, calc(100vw - 20px)" data-lazy-src="https://www.prudentpressagency.com/wp-content/uploads/2020/12/1608630742_318_UK-public-sector-borrowing-is-at-a-record-high.jpg"/><noscript><img alt="" data-image-type="image" src="https://www.prudentpressagency.com/wp-content/uploads/2020/12/1608630742_318_UK-public-sector-borrowing-is-at-a-record-high.jpg" srcset="https://www.prudentpressagency.com/wp-content/uploads/2020/12/1608630742_318_UK-public-sector-borrowing-is-at-a-record-high.jpg 700w, https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fd1e00ek4ebabms.cloudfront.net%2Fproduction%2Ff79633b9-05b8-4e93-931f-4d6c213dcd60.jpg?fit=scale-down&amp;source=next&amp;width=500 500w, https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fd1e00ek4ebabms.cloudfront.net%2Fproduction%2Ff79633b9-05b8-4e93-931f-4d6c213dcd60.jpg?fit=scale-down&amp;source=next&amp;width=300 300w" sizes="(min-width: 76.25em) 700px, (min-width: 61.25em) 620px, (min-width: 46.25em) 700px, calc(100vw - 20px)"/></noscript></figure>
<p>Follow live FT coverage and analysis of the global epidemic and rapidly evolving economic crisis <a target="_blank" href="https://www.ft.com/coronaviruslive" data-trackable="link" rel="noopener noreferrer">Here</a>.</p>
</div>
</div>
</div>
<p></experimental></div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="4a61c2720609a80d7a6fe1273d2b48bd" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Display New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6339419063394600"
     data-ad-slot="4324635110"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a  href='https://www.prudentpressagency.com/author/reyansh/'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" itemprop="image" data-lazy-src="https://www.prudentpressagency.com/wp-content/uploads/2020/07/9.jpg"><noscript><img src="https://www.prudentpressagency.com/wp-content/uploads/2020/07/9.jpg" alt="" itemprop="image"></noscript></a></div><div class="saboxplugin-authorname"><a href="https://www.prudentpressagency.com/author/reyansh/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Marsh Tyler</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Communicator. Reader. Hipster-friendly introvert. General zombie specialist. Tv trailblazer</p>
</div></div><div class="clearfix"></div></div>                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.prudentpressagency.com/two-passengers-a-dog-slipped-off-the-moving-plane-at-laguardia-airport/" rel="prev"><span class="em-post-navigation">Previous</span> Two passengers, a dog slipped off the moving plane at LaGuardia Airport</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

    <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">                    
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://www.prudentpressagency.com/wp-content/uploads/2020/12/Two-passengers-a-dog-slipped-off-the-moving-plane-at-720x380.jpg">
                                        <a href="https://www.prudentpressagency.com/two-passengers-a-dog-slipped-off-the-moving-plane-at-laguardia-airport/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.prudentpressagency.com/economy/" alt="View all posts in Economy"> 
                                 Economy
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://www.prudentpressagency.com/two-passengers-a-dog-slipped-off-the-moving-plane-at-laguardia-airport/">
                                        Two passengers, a dog slipped off the moving plane at LaGuardia Airport                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    8 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.prudentpressagency.com/author/reyansh/">
                Marsh Tyler            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://www.prudentpressagency.com/wp-content/uploads/2020/12/FTSE-and-Sterling-Pound-Retreat-on-Travel-Ban-and-Brexit-720x380.jpeg">
                                        <a href="https://www.prudentpressagency.com/ftse-and-sterling-pound-retreat-on-travel-ban-and-brexit-mayhem-live-updates/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.prudentpressagency.com/economy/" alt="View all posts in Economy"> 
                                 Economy
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://www.prudentpressagency.com/ftse-and-sterling-pound-retreat-on-travel-ban-and-brexit-mayhem-live-updates/">
                                        FTSE and Sterling Pound Retreat on Travel Ban and Brexit Mayhem &#8211; Live Updates                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    16 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.prudentpressagency.com/author/reyansh/">
                Marsh Tyler            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://www.prudentpressagency.com/wp-content/uploads/2020/12/1608544165_Sainsburys-lists-food-products-that-could-be-lost-from-the-720x380.jpg">
                                        <a href="https://www.prudentpressagency.com/sainsburys-lists-food-products-that-could-be-lost-from-the-shelves-due-to-the-border-crunch/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.prudentpressagency.com/economy/" alt="View all posts in Economy"> 
                                 Economy
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://www.prudentpressagency.com/sainsburys-lists-food-products-that-could-be-lost-from-the-shelves-due-to-the-border-crunch/">
                                        Sainsbury&#8217;s lists food products that could be lost from the shelves due to the border crunch                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 day ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.prudentpressagency.com/author/reyansh/">
                Marsh Tyler            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>
                                
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/uk-public-sector-borrowing-is-at-a-record-high/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.prudentpressagency.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17303' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f63f909f29" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="119"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="nav_menu-2" class="widget covernews-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.prudentpressagency.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.prudentpressagency.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.prudentpressagency.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533"><a href="https://www.prudentpressagency.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.prudentpressagency.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.prudentpressagency.com/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.prudentpressagency.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.prudentpressagency.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7867"><a href="https://www.prudentpressagency.com/contact-form/">Contact</a></li>
</ul></div></div>
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<div id="adswidget1-quick-adsense-2" class="widget covernews-widget widget_adswidget1-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Display New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6339419063394600"
     data-ad-slot="4324635110"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="nav_menu-3" class="widget covernews-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-7863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7863"><a href="https://www.prudentpressagency.com/about-us/">About Us</a></li>
<li id="menu-item-7865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7865"><a href="https://www.prudentpressagency.com/dmca/">DMCA</a></li>
<li id="menu-item-7864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7864"><a href="https://www.prudentpressagency.com/contact-form/">Contact</a></li>
<li id="menu-item-7862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-7862"><a href="https://www.prudentpressagency.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-7866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7866"><a href="https://www.prudentpressagency.com/editorial-policy/">Editorial Policy</a></li>
</ul></div></div>
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<div id="adswidget2-quick-adsense-2" class="widget covernews-widget widget_adswidget2-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Display New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6339419063394600"
     data-ad-slot="4324635110"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><!-- #secondary -->
            </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">                            
                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://www.prudentpressagency.com/wp-content/uploads/2020/12/1608630744_UK-public-sector-borrowing-is-at-a-record-high-675x450.jpg">
                                <a href="https://www.prudentpressagency.com/uk-public-sector-borrowing-is-at-a-record-high/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.prudentpressagency.com/economy/" alt="View all posts in Economy"> 
                                 Economy
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.prudentpressagency.com/uk-public-sector-borrowing-is-at-a-record-high/">
                                UK public sector borrowing is at a record high                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    16 mins ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.prudentpressagency.com/author/reyansh/">
                Marsh Tyler            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://www.prudentpressagency.com/wp-content/uploads/2020/12/George-Clooney-shares-how-the-fight-between-his-two-children.jpg">
                                <a href="https://www.prudentpressagency.com/george-clooney-shares-how-the-fight-between-his-two-children-broke-down/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.prudentpressagency.com/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.prudentpressagency.com/george-clooney-shares-how-the-fight-between-his-two-children-broke-down/">
                                George Clooney shares how the fight between his two children broke down                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    17 mins ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.prudentpressagency.com/author/muhammad/">
                Neville Carr            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://www.prudentpressagency.com/wp-content/uploads/2020/12/Coronavirus-infection-rates-in-Newport-Curveli-and-Turphine-are-high.jpeg">
                                <a href="https://www.prudentpressagency.com/coronavirus-infection-rates-in-newport-curveli-and-turphine-are-high/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.prudentpressagency.com/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.prudentpressagency.com/coronavirus-infection-rates-in-newport-curveli-and-turphine-are-high/">
                                Coronavirus infection rates in Newport, Curveli, and Turphine are high                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    18 mins ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.prudentpressagency.com/author/reyansh/">
                Marsh Tyler            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://www.prudentpressagency.com/wp-content/uploads/2020/12/Delaware-Gov-Mandate-for-Global-Mask-675x450.png">
                                <a href="https://www.prudentpressagency.com/courteous-assists-no-21-florida-to-win-gardner-webb-72-59/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.prudentpressagency.com/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.prudentpressagency.com/courteous-assists-no-21-florida-to-win-gardner-webb-72-59/">
                                Courteous assists No. 21 Florida to win Gardner Webb 72-59                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    19 mins ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.prudentpressagency.com/author/reyansh/">
                Marsh Tyler            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://www.prudentpressagency.com/wp-content/uploads/2020/12/Black-Panther-Captain-Marvel-and-Taskmaster-joined-Fortnite-675x450.jpg">
                                <a href="https://www.prudentpressagency.com/black-panther-captain-marvel-and-taskmaster-joined-fortnite/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.prudentpressagency.com/tech/" alt="View all posts in Tech"> 
                                 Tech
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.prudentpressagency.com/black-panther-captain-marvel-and-taskmaster-joined-fortnite/">
                                Black Panther, Captain Marvel and Taskmaster joined Fortnite                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    20 mins ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.prudentpressagency.com/author/aarav/">
                Elena Rowse            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            
		<div id="recent-posts-3" class="widget covernews-widget widget_recent_entries">
		<h2 class="widget-title widget-title-1"><span class="header-after">Recent Posts</span></h2>
		<ul>
											<li>
					<a href="https://www.prudentpressagency.com/uk-public-sector-borrowing-is-at-a-record-high/" aria-current="page">UK public sector borrowing is at a record high</a>
									</li>
											<li>
					<a href="https://www.prudentpressagency.com/george-clooney-shares-how-the-fight-between-his-two-children-broke-down/">George Clooney shares how the fight between his two children broke down</a>
									</li>
											<li>
					<a href="https://www.prudentpressagency.com/coronavirus-infection-rates-in-newport-curveli-and-turphine-are-high/">Coronavirus infection rates in Newport, Curveli, and Turphine are high</a>
									</li>
											<li>
					<a href="https://www.prudentpressagency.com/courteous-assists-no-21-florida-to-win-gardner-webb-72-59/">Courteous assists No. 21 Florida to win Gardner Webb 72-59</a>
									</li>
											<li>
					<a href="https://www.prudentpressagency.com/black-panther-captain-marvel-and-taskmaster-joined-fortnite/">Black Panther, Captain Marvel and Taskmaster joined Fortnite</a>
									</li>
					</ul>

		</div>                                    </section>
                                </div>
                            
                                                    <div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="text-2" class="widget covernews-widget widget_text"><h2 class="widget-title widget-title-1"><span class="header-after">Queries?</span></h2>			<div class="textwidget"><p>Do you have any queries? Feel free to contact us via our <a href="https://www.prudentpressagency.com/contact-form/" target="_blank" rel="noopener noreferrer">Contact Form</a></p>
</div>
		</div>                                </section>
                            </div>
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="text-4" class="widget covernews-widget widget_text"><h2 class="widget-title widget-title-1"><span class="header-after">Visit Our Office</span></h2>			<div class="textwidget"><p>X. Herald Inc.<br />
114 5th Ave New York,<br />
NY 10011, United States</p>
</div>
		</div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
            <div class="secondary-footer">
        <div class="container">
            <div class="row">
                                    <div class="col-sm-12">
                        <div class="footer-nav-wrapper">
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7863"><a href="https://www.prudentpressagency.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7865"><a href="https://www.prudentpressagency.com/dmca/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7864"><a href="https://www.prudentpressagency.com/contact-form/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-7862"><a href="https://www.prudentpressagency.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7866"><a href="https://www.prudentpressagency.com/editorial-policy/">Editorial Policy</a></li>
</ul></div>                        </div>
                    </div>
                                                </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/covernews/">CoverNews</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<style type="text/css">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</style>











<script type='text/javascript' src='https://stats.wp.com/e-202052.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2',blog:'32220061',post:'17303',tz:'3',srv:'www.prudentpressagency.com'} ]);
	_stq.push([ 'clickTrackerInit', '32220061', '17303' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.prudentpressagency.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script src="https://www.prudentpressagency.com/wp-content/cache/min/1/d5ed32edf3bc5121e5fec8bff3796f13.js" data-minify="1" defer></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'60590a7cc9f474c7',m:'70ce5e673d347125904a8721a571ae3d38e30dae-1608631700-1800-AX8vZFSOOJcIgEpbbESHDg1PisIqIge/G1tkdpJZywnqJ5NtucZ0nP6voWG+JIxtxQfYCFCz8Fu3wo6xOTDiHMtHZf7eIKt+9uOh6rdSmdGl7VoKvk6ANZhhCuYNxZgOS2M4qT613be1ljv5xQAxRcEb9MJWdK0dJYMSRlc/5GubX4hcDmJSEx+LdJYN87WEZg==',s:[0xd240876de8,0x10a67a9d84],}})();</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->